Heartbleed bug

heartbleed bugRecently, OpenSSL had a serious vulnerability called heartbleed bug (CVE-2014-0160). It effects to version 1.0.1 to 1.0.1f and 1.0.2-beta. Basically, this bug allows attackers to access the sensitive, encrypted data, for example the customer information.

As a managed hosting vendor, VietNAP team immediately tested all our servers and confirmed that none of our servers are effected by this vulnerability as of the date of this notification.

Customers can use this tool for heartbleed bug checking. We keep monitoring this issue carefully and if there is any action that needs to be done, we will update system right away and inform our customers. At VietNAP Hosting, customers can be sure that we take security very seriously.

Comments

Leave a Reply